FANDOM


Seleziona il tuo sistema operativo (default = Windows Vista)

Linux Modifica

http://www.worldcommunitygrid.org/reg/ms/viewThankYouAll.do?platformPick=linux

  • Debian Etch richiede una versione di BOINC più vecchia perché le nuove versioni hanno bisogno delle librerie glibc 2.4. Utilizza BOINC 5.8.17.

Mac OS X Modifica

http://www.worldcommunitygrid.org/reg/ms/viewThankYouAll.do?platformPick=mac

Windows Modifica

http://www.worldcommunitygrid.org/reg/ms/viewThankYouAll.do?platformPick=win

FreeBSD Modifica

http://people.freebsd.org/~pav/boinc.html

OpenBSDModifica

http://www.worldcommunitygrid.org/forums/wcg/viewthread?thread=16481